Home > Error Cannot > Error Cannot Link Librrd

Error Cannot Link Librrd

Please specify --with-rrdpath=.. I just did a cp /usr/local/soft/rrdtool-1.2.18/lib/librrd* /usr/lib and cp /usr/local/soft/rrdtool-1.2.18/include/rrd.h /usr/include That should fix the problem. -----Original Message----- From: Brown, Robin [mailto:[email protected]] Sent: Tuesday, May 08, 2007 8:57 AM To: Stephen Please specify > --with-rrdpath=.. All Rights Reserved. navigate here

Make sure, those are met when configuring nfdump. No limits. Notification sent to GOMBAS Gabor <[email protected]>: Bug acknowledged by developer. Also check config.log. https://sourceforge.net/p/nfdump/mailman/nfdump-discuss/thread/4FD0AB19.[email protected]/

share|improve this answer answered Jun 18 '10 at 9:02 Jordan Lewis 5,80421530 think you but i have it under /usr/lib/librrd.so.4 installed !!!1 –farka Jun 18 '10 at 9:04 I'm using nfdump-snapshot-20070312 and nfsen-snapshot-20070312. Do you like the nfdump tools? http://sourceforge.net/powerbar/db2/

vvv Home | News | Sitemap | FAQ | advertise | OSDir is an Inevitable website.

I was not able to find either of these guys in a CentOS repository anywhere, so I'm building them manually. configure failed!I've installed my rrdtool with yum and the version is 1.4.4 alllibralies are under the /usr/lib/usr/lib/librrd.so.4/usr/lib/librrd.so.4.1.4/usr/lib/librrd_th.so.4/usr/lib/librrd_th.so.4.1.4I'm using CentOS 5.6 what is missing ?? Any advice? Please specify >> --with-rrdpath=..

configure failed!I've installed my rrdtool with yum and the version is 1.4.4 alllibralies are under the /usr/lib/usr/lib/librrd.so.4/usr/lib/librrd.so.4.1.4/usr/lib/librrd_th.so.4/usr/lib/librrd_th.so.4.1.4I'm using CentOS 5.6 what is missing ?? Full text and rfc822 format available. Just data. https://sourceforge.net/p/nfdump/mailman/message/1295597/ Hope this helps - Peter | | Configure seems to go ok if I leave off the --enable-nfprofile option. | I'd like to try nfsen with nfdump and the README for

Screenshot instructions: Windows Mac Red Hat Linux Ubuntu Click URL instructions: Right-click on ad, choose "Copy Link", then paste here → (This may not be possible with some types of autoconf is not very precise here. If you have further comments please address them to [email protected], and the maintainer will reopen the bug report if appropriate. Acknowledgement sent to GOMBAS Gabor <[email protected]>: New Bug report received and forwarded.

I do consider it a bug that on systems with a dynamic loader capable of processing library dependency trees, such as Linux, Libtool still passes the dependency_libs on the line when http://osdir.com/ml/network.netflow.nfdump.general/2007-05/msg00003.html Please specify --with-rrdpath=.. So if You after "./configure" receive error like configure: error: Can not link librrd. I'm just not sure I'm seeing accurate data right now.

Jens Hektor, Kommunikation und SicherheitRWTH Aachen University, Center for Computing and CommunicationRoom 2.04, Wendlingweg 10, 52074 Aachen (Germany)Phone: +49 241 80 29206 - Fax: +49 241 80 22100http://www.rz.rwth-aachen.de - [email protected] 1 Are you going round the twist? [signature.asc (application/pgp-signature, inline)] Reply sent to Scott James Remnant : You have taken responsibility. Briefly describe the problem (required): Upload screenshot of ad (required): Select a file, or drag & drop file here. ✔ ✘ Please provide the ad click URL, if possible: Home Browse http://sourceforge.net/powerbar/db2/ Previous Message by Thread: nfdump compile issue when using --enable-nfprofile nfdump-snapshot-20070312 on Fedora 5, configure fails with the following: checking for void *...

Unfortunately, the maintainer apparently does not consider it a bug anymore, as it has been downgraded to wishlist. -- - mdz Bug reassigned from package `librrd0-dev' to `libtool'. Does Zootopia have an intentional Breaking Bad reference? http://sourceforge.net/powerbar/db2/ _______________________________________________ Nfdump-discuss mailing list [email protected] https://lists.sourceforge.net/lists/listinfo/nfdump-discuss ------------------------------------------------------------------------- This SF.net email is sponsored by DB2 Express Download DB2 Express C - the FREE version of DB2 express and take control of The collector is running nfcapd to capture everything.

Click to get it now. http://www.accelacomm.com/jaw/sfrnl04242012/114/50122263/ > _______________________________________________ > Nfdump-discuss mailing list > Nfdump-discuss@... > https://lists.sourceforge.net/lists/listinfo/nfdump-discuss > > Re: [Nfdump-discuss] nfdump configure error From: Peter Haag - 2012-06-11 11:17:38 Hi abc xyz, librrd has many Just data.

I had installed rrdtool-1.4.7 with > ./configure -profile=/usr/local/rrdtool and also installed > librrd-dev. > > But still, i am getting error message "configure: error: Can not > link librrd.

I run nfdump and nfsen for the GUI. IT sense. yes checking size of void *... Discussions > will include endpoint security, mobile security and the latest in malware > threats.

I do not see a mailing list for it so I'll try here first. Last modified: Mon Oct 10 15:29:00 2016; Machine Name: beach Debian Bug tracking system Copyright (C) 1999 Darren O. IT sense. But it is only part of the problem; you cannot link with the static librrd.a even _without_ libtool since librrd.a contains references to symbols from libgdi, but librrd0-dev does not depend

Unless that's the latest snapshot on the sourceforge download? -----Original Message----- From: Stephen W. configure failed! ". >> > >> > >> > locate where librrd is on your system. I like nfdump/nfsen it is faster when searching thru flow data. I just went through all this two weeks ago so while it is still fresh you better pick my brain. :-) steve -----Original Message----- From: [email protected]xxxxxxx [mailto:[email protected]xxxxxxx] On Behalf Of Brown,

Sign up for the SourceForge newsletter: I agree to receive quotes, newsletters and other information from sourceforge.net and its partners regarding IT services and products. Please don't fill out this field. You seem to have CSS turned off. Worked like a charm! -Robin -----Original Message----- From: Stephen W.

Marko Marko is a system and network expert. Bradley Subject: RE: [Nfdump-discuss] nfdump compile issue when using --enable-nfprofile No, not 64 bit. These dependencies should not be present in the .la file; this is libtool's bug. No limits.

Altnerative to whois.cyberabuse.org (a.sm...@ukgrid.net) >   4. If you have further comments please address them to [email protected], and the maintainer will reopen the bug report if appropriate. Any advice? I had installed rrdtool-1.4.7 with > > ./configure -profile=/usr/local/rrdtool and also installed > > librrd-dev. > > > > But still, i am getting error message "configure: error: Can not >