Home > Error Cannot > Error Cannot Find System Bios Hook

Error Cannot Find System Bios Hook

You may have to register before you can post: click the register link above to proceed. Reply With Quote September 23rd, 2004,10:36 PM #6 nerd86 View Profile View Forum Posts Registered User Join Date May 2003 Location USA Posts 15 Originally Posted by slavedriver Do not use Tried flash,aflash,pflash,pflash2, same thing.At several points I have reset cmos with the unplug,remove battery,push power button method and reset cmos to setup defaults. Latest: ElFenix, Oct 10, 2016 at 11:17 AM Politics and News Simple, robust, yet free WYSIWYG Web site editor? http://oncarecrm.com/error-cannot/error-cannot-initialize-hook-library.html

Flashing a BIOS is not attempted by too many people so the priority becomes even less. All the specs seem to check out fine. CANT FIND SYSTEM BIOS HOOK does it mean that the flahser doesnt recognise the ic? http://support.asus.com/technicaldocuments/technicaldocuments_content.aspx?SLanguage=en-us&NO=546 I presume the downloaded file was zipped. http://vip.asus.com/forum/view.aspx?board_id=1&model=P4S800-MX&id=20060702071540982&page=1&SLanguage=en-us

it started but when it does th advance check it comes up with "ERROR: the main bios checksum i bad." and dumps me back to the a: prompt?? As well I had >already tried moving the one 512-mem stick I have to the other >available slots. attack.) >If it does, it would be worth trying that approach. Most of these people used the wrong program to flash their BIOS.

Thankfull await all comments. Paul Paul, Nov 18, 2005 #2 Advertisements DaveW Guest It sounds like you have a bad motherboard. Run memtest86+ for at least a couple of passes, error free, before attempting an OS install. So, I went to the Hew/Pac site and downed a flasher and bios from there.Currently running 1.09 and they had 2.10 available.Started the flash OK but as the process reached 100%

then i tried to use awdflash, the programs runs bu it could not load the 1006mx.awd file. ECS KN1, A64 x2 3800 @ 10 x 250 1Gig Corsair, 7900GT, 80G WD HDD, Lite On CDRW, DVD Reply With Quote 08-18-2001,08:28 AM #5 Tigsman View Profile View Forum Posts So, without knowing more, I'd say bad RAM is corrupting the BIOS image to be flashed, before the flasher can use it, or the file read operations are not working properly. Copyright 2002 Quinstreet Inc.

It's very frustrating because upon having updates to software both Microsoft and 3rd party I cannot simply do a Restart after installing or updating but must cancel and do a hard or something else entirely? Control+Alt+Delete does nothing. Motherboard Forums Forums > Motherboards > Asus > Forums Forums Quick Links Search Forums Recent Posts Members Members Quick Links Notable Members Current Visitors Recent Activity New Profile Posts Menu Search

My hard drive isn't recognized My CPU isn't recognized Video (VGA) and other BIOS/Firmware Other BIOS update issues. https://www.wimsbios.com/forum/bios-utilities-flash-programs-f36/asus-meb-and-can-find-system-bios-hook-t4509.html Fun stuff. Featured Post Product Review - Android Remix Promoted by Experts Exchange Come along for the ride with our Senior Product Manager, Brian Matis, as he reviews the Android Remix. It may corrupt the flash. 2) Make sure to use a fresh DOS Windows operating system 'Full Format'-ed floppy disk to load both the flash utility and the new BIOS .bin

Edit Reply Quote & Reply capitaltpt VIP Member Posts : 17 Level : Tech Points : 5 From: United States Posted:11/6/2008 11:02:00 AM # 3 I figured it out. weblink Dose that make any sense? Advanced Search Forum Hardware Motherboards can't find my "bios' hook" If this is your first visit, be sure to check out the FAQ by clicking the link above. Then when I reset I get an > Overclocking Failed error.

it started but when it does th advance check it comes up with "ERROR: the main bios checksum i bad." and dumps me back to the a: prompt?? I have also already pulled everything I dont >absolutely need (cd burner, zip drive, extra fan) to reduce the draw >on my power supply. b@@~~ks to it all. http://oncarecrm.com/error-cannot/error-cannot-initialize-hook-library-is-synergy-already-running.html With Asus Bios you might have success using Uniflash to flash it 32GB/64GB-BUG patched and tested BIOS Username Denniss Rank BIOS Guru Posts 3148 Joined Thu Mar 21, 2002 8:16 pm

Dagger, Feb 15, 2008, in forum: ATI Replies: 2 Views: 523 KCB Feb 15, 2008 System Update 2.0 can't install - cant find a supporterd .NET Framework ship, May 20, 2006, I must either unplug or do a cold boot for it to recognize. Join member

Location : Forum >Motherboard Forum Select Forum Audio Cards Graphic Card LCD Monitors Mobile Phone Motherboard Multimedia Wireless All 970 PRO GAMING/AURA A55BM-A/USB3 A55BM-E A55BM-E/BR

If you use a program other than the one they tell you to use, don't be surprised when it doesn't work.

USA Posts 444 BIOS flash 'Explore' the flash disk in windows and it will tell you the correct name of the file. sliightly OT: can i use uniflash flash eeprom with .awd files? Then when I reset I get an > Overclocking Failed error. Ron milleron, Nov 18, 2005 #10 damgood85 Guest > milleronwrote: On Thu, 17 Nov 2005 17:41:23 GMT, lid (damgood85) wrote: > > I just started building my own computer using

Asus recommended a bios > update on the bord using their aflash.exe program so I tried but when > I go to do it I get an error that reads ERROR, Asus added wrapper code to the program.) http://www.ami.com/support/doc/AMIBIOS8_Flash_Recovery_Whitepaper_v10.pdf Looking at the error messages inside the AFUDOS executable, the "The Main BIOS checksum is bad" message is right after "Unable to read flash v1010 then 1011 then 1012. http://oncarecrm.com/error-cannot/error-cannot-specify-package-management-system.html I cannot work if I have to worry about the system crashing.

The flash tool is probably not trying to flash the boot block, which means you may be able to recover if things go wrong, but I would work on stabilizing the Asus recommended a bios > update on the bord using their aflash.exe program so I tried but when > I go to do it I get an error that reads ERROR, I tried with a pflash.exe ( i think its that one i have to use, cause i have a phoenix bios ) found in the asus ftp, but it gives me