Home > Error Cannot > Error Cannot Find Imap Library Libc-client.a

Error Cannot Find Imap Library Libc-client.a

newchecking for U8T_DECOMPOSE...configure: error: utf8_mime2text() has new signature, but U8T_CANONICAL is missing. Originally Posted by FransVanNispen Hi Cees, It means that you either didn't do step 2, or something went wrong in that step as it is the basic fault to start with. Currently the underlying file is imap-2007f.tar.gz. Making the parsing of a String to an Int32 robust (valid, positive, not 0 validation) Problems with "+" in grep Etymology of word "тройбан"? this contact form

but I still get the error. Note: To build the c-client library with SSL or/and Kerberos support read the docs supplied with the package.

Note: In Mandrake Linux, the IMAP library (libc-client.a) is compiled without Kerberos The build from source route If you already have another version of libc-client installed and you don't want to disturb it, or you don't have convenient access a pre-built version, you Check config.log for details. … configure: error: This c-client library is built with SSL support.   Add --with-imap-ssl to your configure line.

By joining our community you will have the ability to post topics, receive our newsletter, use the advanced search, subscribe to threads and access many other special features. Why are so many metros underground? Tutorial Info Author: falko Tags: apache, php, ubuntu, control panels, ispconfig, web server, nginx Share This Page Tweet Xenforo skin by Xenfocus Contact Help Imprint Tutorials Top RSS-Feed Terms Howtoforge ©

Close Submit Share your knowledge at the LQ Wiki. vi /opt/php-5.4.12/lib/php.ini ... Click Here to receive this Complete Guide absolutely free. This should not happen.

In most cases this sort of error will come down to a missing header or library and they're usually one of the first errors to appear. If you need to reset your password, click here. By fixing my original typo (a missing "--") and reverting to with-libdir=lib64, everything worked as expected. http://stackoverflow.com/questions/34617253/centos-7-cannot-find-imap-library-libc-client-a-when-compiling-php-7 View Cart (0) Toggle navigation Home Announcements Knowledgebase Network Status Affiliates Contact Us Account Login ----- Forgot Password?

Stay logged in Sign up now! Python - Building Python 3.3 with LZMA on Linux and OS X Python 3.3 supports LZMA compression, though you'll need an LZMA implementation installed in order to use it. Having a problem logging in? Afterwards, open /opt/php-5.4.12/lib/php.ini...

AboutDEVSUMO is a freelance software developer based in the north west of England. http://forum.directadmin.com/showthread.php?t=18341 Yes, my password is: Forgot your password? By soirambo in forum System-Level Technical Discussion Replies: 1 Last Post: 01-23-2006, 05:32 PM FTP Problem, cannot login or list from several machines By ashworth102680 in forum DirectAdmin General Discussion Replies: Add --with-imap-ssl to your configure line.

I found a page that describes how you can fix the problem you're having with the libc-client.a file. http://oncarecrm.com/error-cannot/error-cannot-load-library-kernel32-dll.html Check config.log for additional information. 123456 checking for IMAP support... Please visit this page to clear all LQ-related cookies. asked 9 months ago viewed 1862 times active 9 months ago Related 1No soap.so PHP module file after installing SOAP0What are the default ./configuration option for PHP?0php, imap, gmail and the

asked 3 years ago viewed 10757 times active 3 years ago Related 1I want to install php 5.3.9 in ubuntu 12.04 via apt-get - what repository should I add?4Install php extensions gopkris2000 View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by gopkris2000 06-29-2013, 07:12 AM #2 knudfl LQ 5k Club Registered: Jan 2008 Originally Posted by FransVanNispen Hi Cees, It means that you either didn't do step 2, or something went wrong in that step as it is the basic fault to start with. navigate here Question on the Sato-Tate conjecture Are backpack nets an effective deterrent when going to rougher parts of the world?

In my case, I set this to default to /usr/lib/x86_64-linux-gnu, but there were a lot of files in /usr/lib e.g. Heathrow to Gatwick and traffic jam Is there a way to prevent developers from using std::min, std::max? Tenant claims they paid rent in cash and that it was stolen from a mailbox.

and add the line extension=memcache.so at the end of the file: [...] extension=memcache.so The memcached extension can be installed as follows: apt-get install libmemcached-dev ln -s /usr/include/libmemcached /usr/include/libmemcached-1.0 pecl -C ./pear.conf

Adding that to my system gets me a clean, local build which conveniently sticks the required headers and library files in a single directory which I can point my PHP configure Powered by vBulletin Version 4.2.3 Copyright © 2016 vBulletin Solutions, Inc. I don't want to get lung cancer like you do How to remove the remaining part of a word in the shell Is the NHS wrong about passwords? Please let me know if it helped fixing your problem.

Blogs Recent Entries Best Entries Best Blogs Blog List Search Blogs Home Forums HCL Reviews Tutorials Articles Register Search Search Forums Advanced Search Search Tags Search LQ Wiki Search Tutorials/Articles Search I have added the EPEL repository and installed uw-imap-devel which adds "libc-client.so" to \usr\lib64. This should not happen. http://oncarecrm.com/error-cannot/error-cannot-initialize-hook-library.html Note that registered members see fewer ads, and ContentLink is completely disabled once you log in.

Ask Ubuntu works best with JavaScript enabled Register Help Remember Me? You are currently viewing LQ as a guest. If you're running a different RHEL version a yum list | grep libc-client should track down the versions you need. Just need to restart Apache to load the new version: /sbin/service httpd restart (or restart from DA) Reply With Quote 10-02-2007,02:33 AM #2 cpisuisse View Profile View Forum Posts Visit Homepage

So I decided to set up the configure options for /usr/lib as default and then create symlinks for the errant files in x86_64-linux-gnu. Vertical align top in multicolumn (Possibly Easy) Formal Language Question Can Tex make a footnote to the footnote of a footnote?