Home > Cannot Find > Error Cannot Find Lperl

Error Cannot Find Lperl

Contents

Why don't you connect unused hot and neutral wires to "complete the circuit"? This includes the command-line utilities, as well as the C and C++ APIs. Try manually creating the link. Ahh... this contact form

Browse other questions tagged c++ perl makefile or ask your own question. Thanks for any info provided. knudfl View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by knudfl 02-10-2011, 11:31 PM #5 drbeavis LQ Newbie Registered: Feb 2011 Posts: Having a problem logging in? https://ubuntuforums.org/showthread.php?t=204908

Ld Cannot Find Library

Tweet Follow @IvordeCom You might also be interested in: Can't compile ssldump on FreeBSD 6 - compile fails. I think xchat is a big joke to get us to spend hours and hours to get us to download 20 thousand programs and compile them etc etc. Can someone help on this ? Why are there so many different amounts received when receiving a payment?

The problem is just with sepiatone.Is this issue related to the "--without-perl" ? Join Date Mar 2006 Beans 228 Re: Error "/usr/bin/ld: cannot find -lperl" Code: sudo apt-get install libperl-dev Umm..also check you have libperl installed, if you haven't already Hope that helps edit: For details and our forum data attribution, retention and privacy policy, see here current community chat Stack Overflow Meta Stack Overflow your communities Sign up or log in to customize your No nation ever taxed itself into prosperity. -Rush Limbaugh III Adv Reply Quick Navigation Gaming & Leisure Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home

The time now is 04:21 PM. This book contains many real life examples derived from the author's experience as a Linux system and network administrator, trainer and consultant. Sign up for the SourceForge newsletter: I agree to receive quotes, newsletters and other information from sourceforge.net and its partners regarding IT services and products. Adv Reply Quick Navigation Packaging and Compiling Programs Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums The Ubuntu Forum Community Ubuntu Official Flavours Support

Please don't fill out this field. Looks like I was wrong in assuming you and OP had installed the -dev package... (and as we all know, assume makes an as* out of u & me :p) But User contributions on this site are licensed under the Creative Commons Attribution Share Alike 4.0 International License. Hope that helps.

Error Usr Bin Ld Cannot Find

To reiterate my setup is Using Linux 2.6.26-2-686 running on VirtualBox 3.2.8 r64453 on an HP pc running Windows 7 net-snmp version 5.5 Barry Leggett ----- Original Message ----- From: "Wes http://pissedoffadmins.com/os/usrbinld-cannot-find-lperl.html Thanks! Ld Cannot Find Library Your Comment Change mind? Briefly describe the problem (required): Upload screenshot of ad (required): Select a file, or drag & drop file here. ✔ ✘ Please provide the ad click URL, if possible: Home Browse

Originally Posted by Footissimo edit: perl is a programming language Yep I know that, I didn't know what should I install to make it work. weblink Contact Us - Advertising Info - Rules - LQ Merchandise - Donations - Contributing Member - LQ Sitemap - Main Menu Linux Forum Android Forum Chrome OS Forum Search LQ locate libperl: appfs/net-snmp$ locate libperl /usr/lib/perl5/5.00503/ppc_8xx-linux/CORE/libperl.a /usr/lib/libperl.a /usr/lib/libperl.so /usr/lib/libperl.so.5.8 /usr/lib/libperl.so.5.8.8 /usr/share/defoma/libperl-file.pl /usr/share/defoma/libperl-hint.pl /usr/share/doc/libperl-dev /usr/share/doc/libperl5.8 /var/cache/apt/archives/libperl-dev_5.8.8-12ubuntu0.4_i386.deb /var/cache/apt/archives/libperl5.8_5.8.8-12ubuntu0.4_i386.deb /var/lib/dpkg/info/libperl-dev.list /var/lib/dpkg/info/libperl-dev.md5sums /var/lib/dpkg/info/libperl5.8.list /var/lib/dpkg/info/libperl5.8.md5sums /var/lib/dpkg/info/libperl5.8.postinst /var/lib/dpkg/info/libperl5.8.shlibs Do I short some lib files? I have a code in perl which is running perfectly.

I won't be as harsh as suggesting he didn't install libperl-dev, so it has to be something less obvious, right? –syam Jul 10 '13 at 18:19 Actually, I just TuxArena - Ubuntu/Debian/Mint Tutorials | Linux Stuff Intro Tutorials | UbuTricks I play Wesnoth sometimes. Reply David Paensonsaid:2012.12.1807:29 Helped! navigate here I figured after spending several hours trying to get GTK installed, I had done everything I needed.

From: ThanhVu Nguyen Date: Sat, 26 Oct 2002 04:47:04 -0400 Message-id: <[🔎][email protected]> Hello, I am trying to compile gaim 0.95.5 from source .. (for some reason the Sid package of zeltak Linux - Software 2 01-26-2007 09:21 AM xChat configure can't find pixbuf. HOME About Archives rss feed 2007 04.04 /usr/bin/ld: cannot find -lperl Category:Misc, OS/ Tags: no tag / Add Comment /usr/bin/ld: cannot find -lperl i hate this error here is the fix:

YOU SAVED ME! - –PhaSath Jul 10 '13 at 18:51 "I suspect..." No need to suspect anything, this is the real problem.

How to challenge optimized player with Sharpshooter feat How to translate "social media manager" to Esperanto? So, I compiled it using --without-perl--The problem now, is that using imagick this script doesn't work:$im = new Imagick($foto);$im->sepiaToneImage(80);$im->writeImage($foto);$im->destroy();The image generated is a light blue image. I don't think the code is relevant. –Paul Tomblin Jul 10 '13 at 17:25 @PaulTomblin that was exactly why I didn't put the code. –PhaSath Jul 10 '13 at Here is the code of makefile: #CC= /usr/bin/g++ CPP = g++ CPPFLAGS = -Wall $(shell perl -MExtUtils::Embed -e ccopts) #LD= /usr/bin/g++ LD = g++ #LFLAGS = -Wall $(shell perl -MExtUtils::Embed -e

Top Display posts from previous: All posts1 day7 days2 weeks1 month3 months6 months1 year Sort by AuthorPost timeSubject AscendingDescending Post Reply Print view 2 posts • Page 1 of 1 Return Recent Posts Command line bar graph tmux run command on idle Fortiswitch 224d-poe screenshot Forgotten admin password and a Fortiswitch 224d-poe Secure your local login with yubikeys Tags 224d-poe adhoc android Do you want to help us debug the posting issues ? < is the place to report it, thanks ! http://oncarecrm.com/cannot-find/error-cannot-find-grldr.html Results 1 to 4 of 4 Thread: Cannot find -lperl Thread Tools Show Printable Version Subscribe to this Thread… Display Linear Mode Switch to Hybrid Mode Switch to Threaded Mode September

Please visit this page to clear all LQ-related cookies. The "devel" files : sudo apt-get install libgtk2.0-dev : Will install the missing files. What happens when you run "locate libperl" from the command line? Search this Thread 02-09-2011, 05:20 PM #1 drbeavis LQ Newbie Registered: Feb 2011 Posts: 3 Rep: cannot find lperl (trying to install xchat) I'm trying to install xchat from

you can just re-run configure with --without-perl-modules and > --disable-embedded-perl to have it not turn on the perl support. > > (unless you need it; then we'll dive further into the Libnet library not found". I wonder why not? Adv Reply June 28th, 2006 #3 Christmas View Profile View Forum Posts Private Message Visit Homepage Skinny Soy Caramel Ubuntu Join Date Mar 2006 Location Bucharest Beans 604 Re: Error

thanks. Click here to cancel. Adv Reply January 22nd, 2009 #4 fonggiding View Profile View Forum Posts Private Message 5 Cups of Ubuntu Join Date Feb 2006 Location /Japan/Tokyo/Itabashi Beans 39 DistroUbuntu 8.10 Intrepid Ibex Top debuser Post subject: Re: Compiling courier on Debian Lenny fails|Posted: Thu Aug 13, 2009 10:36 am Joined: Thu Aug 06, 2009 2:48 amPosts: 105 Seems that I needed to install

From: Alex Malinovich Prev by Date: VMware & Debian 3.0 Next by Date: Alcatel USB modem Previous by thread: Re: VMware & Debian 3.0 Next by thread: Re: /usr/bin/ld: cannot If you'd like to contribute content, let us know. Tango Icons Tango Desktop Project. Barry Re: make error - cannot find -lperl From: Wes Hardaker - 2010-09-08 13:47:42 >>>>> On Wed, 8 Sep 2010 01:13:53 +0100, "Barry Leggett" said: ...

Not the answer you're looking for? vBulletin 2000 - 2016, Jelsoft Enterprises Ltd. perl -version gives me v5.8.0 built for i386-linux-thread-multi Thanks -- ThanhVu Nguyen Reply to: debian-user@lists.debian.org ThanhVu Nguyen (on-list) ThanhVu Nguyen (off-list) Follow-Ups: Re: /usr/bin/ld: cannot find -lperl ? Please don't fill out this field.

drbeavis View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by drbeavis 02-09-2011, 06:28 PM #3 Ipozya Member Registered: Dec 2010 Distribution: Arch